Jump to content

esaj

Moderators
  • Content Count

    4,638
  • Joined

  • Last visited

  • Days Won

    135

Everything posted by esaj

  1. Don't know for sure, but I think the nominal numbers are more like "this is the average power the motor manufacturer has calculated that the motor should withstand in normal conditions constantly (like infinitely) without burning", and even then they're of course highly likely rounded. I'd imagine a western manufacturer would downplay the numbers and use conservative values so that customers couldn't claim warranty for cases where the motor was burned by overpowering it constantly, but for other (read: Chinese) manufacturers, it might be "better" to overestimate it. Nevertheless, the peak powers during extreme situations can be multiples of these, whereas riding on a flat surface at a steady speed requires very little power (a few hundred watts, or roll down even slightly declining road, and you could see close to 0W, or slightly negative power when the motor is actually braking a little to keep you balanced). Most of the time you aren't really using that much power. More likely the batteries will be the limiting factor, rather than whether the motor can take it. I'd assume it'd take a good while before the motor actually got damaged (read: overheat, melt the lacquering around the coils and short circuit it, at least I can't think of another way to destroy this kind of motor with plain current, not voltage) through overpowering, people have done long hill climbing tests and such, and if something blows, it's usually the mainboard MOSFETs, long before the motor. Or overleaning and ending up on their face, but with the amount of power the current wheels have, I'd think you'd really have to try that on purpose and hard, and going fast enough to overcome the battery voltage is a whole another issue (who's crazy enough to try that with these speeds)... The difference between 2000 and 2200W, in my opinion, is just marketing
  2. I have a Firewheel F260, in pieces, in the room next to me right now... It's a funny piece of the EUC history, but I don't see much point in reviving it, unless you have the parts handy (there were mainboards floating around at least two-three years back, I think, but finding one now might be iffy). Compared to pretty much any "modern" (released within a couple of years) wheel, the wheel itself is not that good, while not really bad either (for its own era, that is ) The video's uploaded in 2014. Looks a bit flaky these days, it can barely climb the hill with the low weight rider The mainboards had several revision that had more or less flaky lifetime, although some would just keep on working seemingly "forever" (well, at least a couple of years, don't know if @dmethvin still rides his? ), or not, mine blew up a couple, although at least one case was probably my own fault, trying to get longer range with custom batteries, the board shorted after assembly on power up... The motor's nominal power is 550W (that's not a typo, it's actually 550W, not 500W, we hunted the motor specs back in the day ), of course much higher in spikes, but modern wheels sport 1000-2000W nominal values, much higher in spikes. The 260Wh battery (actually 264Wh) of F260 is miniscule by todays standards, even the largest battery-model "F799" (it was something like 16S4P with 776Wh) isn't that big these days. Even if you don't need the range, more cell-series in parallel (the "P"-number in the battery configuration) means that there's less resistance, so more packs can dish out more current for the motor when it's needed (read: more power, torque!). The battery can't provide nowhere near as much power as the modern wheels. I'm still riding a 3 year-old KS16S, and it's already "next level" compared to the Firewheel, although it's still in the same "battery league".... But I did take the F260 slightly above 30km/h regularly (and basically risked breaking my neck all that time, heavier rider would likely have faceplanted multiple times, I weigh <60kg/130lbs). This was the time when things like "battery shunting" (bypassing the battery discharge protections) was still common, just to prevent the battery protections from causing faceplants, because we went over the limits by so much! A "slight" possible complication with the practice was that if the batteries were short-circuited (like by a shorted mainboard), they could catch fire...
  3. It is possible, at least @Jason McNeil has mentioned that he has had one return in the past, where the buyer told him that he just couldn't learn it, after a long time of trying. But, I'd claim that vast majority of people who stick with it will learn it eventually, and enjoy it (although to be fair, those who don't likely won't come to the forums to tell that, but still I'd say pretty much any person in the world capable of riding a bicycle will learn it if they really want to). The initial learning before things "click" varies wildly, from days to months before being ready to ride in the "general public", of course the only judge of that is the rider him/herself, as there's no license or such required anywhere as far as I know. Just getting going without any support might take a while (I didn't have anything to lean on when starting on the street, don't know if that made things quicker or not... I had to jump on and off the wheel for a good 30 minutes or so, sweating like a pig, before I could get even my first couple of feet with both of my feet on the pedals...). Some people with "manual" unicycle -experience might pick it up in minutes. Apart from the learning curve, I find it highly unlikely someone who does all the "work" of learning about the wheels themselves before getting one wouldn't like it. Who'd even spend all that time trying to learn (+ money to buy) and then realize it's not something they actually wanted? But, I guess (I don't remember anymore, and was "lucky" to learn fairly quick) the learning curve in the beginning can be depressing if you feel you're not progressing (but even that's likely temporary, a week later from feeling like you're not "getting" it or progressing, you' could be riding without issue). There's a huge amount of information, tutorials, reviews, general chatter, moral support etc. etc. in these forums, so much that I've actually more or less given up trying to stay on top of things a few years back... Look around, you'll learn things the videos never show or tell you And most of all, welcome to the forums and enjoy, it's going to be heck of a ride
  4. Jos joku alkaa hommata tällasia oikeesti, niin pitäkää kuitenkin pliis järki päässä. Suomen kokosessa maassa kun joku kiskasee "sata lasissa" jonkun päälle, niin sit onkin ihan
  5. I doubt it would be the battery packs themselves, the side-leds show that the voltage measured by the mainboard fluctuates a lot when the charge port is touched. I'd put my money on mainboard or something weird going on with contacts. Since it disappears for some time after dismantling the wheel and putting it back together it could be contacts... Or some weird static build-up issue? As I recall, the charge port in KS16S goes straight to the mainboard, then separate wires go to each battery pack?
  6. I think it was @DaveThomasPilot who pointed out a (common?) design mistake in the reverse engineered Firewheel mainboard in how the wheels measure the battery voltage (probably common in many wheels): the usual set up is using very high resistances (hundreds of kilo-ohms) to form a voltage divider (you can't exatly put up to 84V direcly to an analog converter-pin in a 3.3V microcontroller without magic smoke coming out of everywhere ), and then a small-valued multi-layer ceramic capacitor (MLCC) paralleled with the low-side resistor to filter the fluctuations: The issue is that the MLCC will have a (very small, like micro-amperes, µA) current leak, but with large resistances this current leak becomes more significant vs. how much current the large-valued high-side resistor "allows" to flow, skewing the measurement lower. Furthermore, the resistors are just "plain" 1% tolerance, with 84V +-1% is already +-0.84V (not to mention if they're at the "far ends" of their tolerance error, ie. one is +1% while the other is -1%, although this is very, very unlikely, and probably the +- percentage error of the resistors themselves is smaller than 1%). But then again, that's not the only error source in the measurement, so the total error can be higher. TLDR; the measurements done by the wheel itself using the divider in the mainboard may have 1% (or even more) of error in them, usually towards lower than the real voltage. Shouldn't be really much of an issue outside the owner being confused why the voltages seem slightly out of whack; If you measure your charger putting out the "correct" voltage with a fairly accurate multimeter and there are no issues with charging or riding, everything's highly likely just fine.
  7. Well, I have no real answers, but just for a single reference: I have had my KS16S / 840Wh (16S4P with Sanyo cells, don't know the exact model though) for over three years now (manufacturing date for the wheel itself is 17.03.2017 based on serial number, of course the batteries are made before that). I'd love to tell the mileage, but for some reason the non-music BT is very, very touch'n'go (usually no-go, like right now) with my current phone. I'm still using the old "green app". The firmware is still 1.00, never updated. Not ridden very much, I'd guess less than 5000km / 3000 miles, but could be wrong. The usage pattern has been: -mostly commuting (depending on where I worked each year, this could be 10 to 25km per weekday) and some errands for 5 days a week on average, between late April/early May and late September / early October (about 5 months per year) -Occasional "fun rides" here and there, 10-50km at a time, but not very often -Stored in room temp totally unused at 30-40% charge for rest of the year (about 7 months per year) I don't remember the last time I checked the total capacity (might be a couple years), but at that time it was still at around the nominal 828Wh or slightly above (the 840Wh -number is calculated with rounded values, but every manufacturer does that, and on the few occasions I've had the chance to measure new cells, they've been above the nominal mAh -rating, for brand-cells that is). I usually charge all the way to full on weekday evenings (when I know I'll ride it to work in the morning), that is, usually something like 10-70mA charge current at full voltage (measured with Charge Doctor V2) when the charging is stopped. Disconnect before I go to bed, most of the time it has easily reached <100mA charge current at that point, I'd guess usually something like 0.02-0.04A (20-40mA). The wheel is then left as is in room temperature until next morning. Against weekend, I don't charge the wheel on Friday-evening, unless I know I'm going riding on Saturday morning, usually I just charge "as needed" on weekends, and do a full charge on Sunday evening. Since I have the Charge Doctor, I don't pay any real attention to the charger light, but the charger I use goes to green around 250mA. I have forgotten to unplug and left the wheel being charged overnight now and then, but not often... less than 5 times per year, I'd say, more like 1-2 probably on average. No dead cells, no indication of any abnormal wear & tear on cells. I can still do the stupid "from zero to full speed so fast that the tiltback scares the shit out of you" -accelerations without issue. Of course, now that I say it, it might fail on me the next time... knock on wood. And I'm lower weight than your average rider (about 60kg / 130lbs). But for all I can tell just by riding (haven't bothered to tear it down for accurate measurements), this usage pattern hasn't at least significantly hastened the doom of the cells. I'll try to do a full "ride it all the way to dry" -test some day and measure the total capacity of the cells. Likely they have degraded, since the cells probably lose at least a couple of percent of total capacity each year even when stored "perfectly". Let's hope I'm not in for a nasty surprise, but it's fairly likely that I couldn't break 60km/37 miles on these cells anymore....
  8. Sorry for the delay, I don't visit the forums that often anymore or check the threads... quickest way to get my attention is tagging or sending a private message, but the delay might still be (up to) several days. Usually when I visit I may have tens or hundreds of notifications of posts requiring approvals and such, so even tags might get lost in the mass.
  9. I haven't actually followed the local domestic news that much for the last few days. Part of the country was isolated, and people can get fined if they try to cross in or out of the "zone" without a good reason (work usually), but other than that, there's no actual curfew declared or such, just a request for people to socially distance themselves, work remotely if possible, avoid visiting stores often etc, and AFAIK, it's going fairly good, people are doing that. Restaurants are allowed only to sell take out and most other such "gathering places" are shutdown. I haven't been outside except for a smoke and taking out the dog for almost three weeks My spouse handles the groceries, she goes to the store once or twice a week. I "evacuated" my work stuff from the office on Tuesday 17th of March, and immediately afterwards fell ill for the rest of the week. Don't know if it was just seasonal flu or Covid-19 or something else, pretty mild symptoms, fatique and low fever mostly. Still not 100%, but definitely not dying or in need of medical care.
  10. Not a project I was really looking forward to, but I bought a 55" LG 4K OLED tv from a friend last summer, as he was moving to Norway for helicopter pilot training. Unfortunately it broke two-three weeks back. Not totally broke, but anytime a video was supposed to play (ie. a TV-channel, or one of the apps, like Youtube or Netflix), all it was showing was "snow" for the video, while audio was still playing, and all overlays still worked (like WebOS menus, Netflix menus and subtitles etc.). Searching online, it seems to be a somewhat common issue and I found out that the usual culprit is the big XD Engine BGA-chip on the mainboard: it seems that over time, as the board gets hot and cold, the thermal fluctuation breaks the contacts underneath the chip. Re-balling is an option, and the chips are available online with the firmware already in place, but I don't have the necessary equipment to work with BGAs. It might be possible to just reflow the chip in-place, but the board was too large to fit into my small toaster oven I use for reflow, plus I was worried that the components underneath the board might come off, and then there'd be little hope of figuring out what goes where I managed to find the service manual online, and luckily I read it, because it tells you to write down the RGB-channel gain/cut-values (which are factory-adjusted for the specific panel on the tv, as there's some variation from one to the next) from the service menus of the old board if possible, otherwise it may be necessary to readjust with special equipment. All in all, I managed to get a new board through a local tv-repair company (they could have of course fixed it for me, but the TV is too big to fit in our car with the box! ), and after swapping the board and correcting the values through the service menus (you need a special "service remote" to even access it, which I didn't have, but again luckily the IR NEC -codes are available online, and all it took was an Arduino and an IR-led + few other components to build my own) and exiting the service mode it's now working again. I must say that servicing this thing is unnecessarily difficult. The panel has a curve, so laying it flat on a hard surface without any support, it might break under its own weight. The stand has to be taken off before the back panel can be opened, so you can't just open it up in place. Despite a lot of screws, the plastic cover for the hardware still has pretty annoying plastic "clips" inside. For testing, you need to put it back together, because you can't see the screen if it's laying down... you could just install the stand and leave the back cover open, but you can't put the back cover in place without removing the stand again first Hopefully I won't have to deal with this again, but seeing that the cooling on the board is sub-par, I guess these things do break down every few years (the warranty is only 12 months, usually people have had these break down 2-3 years into use), of course depending on how much it's being used, ambient temps etc.
  11. https://www.nature.com/articles/s41591-020-0820-9 "Since the first reports of novel pneumonia (COVID-19) in Wuhan, Hubei province, China, there has been considerable discussion on the origin of the causative virus, SARS-CoV-2 (also referred to as HCoV-19) ... Here we review what can be deduced about the origin of SARS-CoV-2 from comparative analysis of genomic data. We offer a perspective on the notable features of the SARS-CoV-2 genome and discuss scenarios by which they could have arisen. Our analyses clearly show that SARS-CoV-2 is not a laboratory construct or a purposefully manipulated virus." edit: sorry for the messed up formatting, posting/copypasting with my phone
  12. https://en.m.wikipedia.org/wiki/Misinformation_related_to_the_2019–20_coronavirus_pandemic Never read the entire thing through, and probably the information has changed since, but at least earlier there were many conspiracy theories with countries blaming each other of creating the virus, yet all the experts studying the virus said that it is naturally evolved...
  13. https://www.dailymail.co.uk/news/article-8121253/Coronavirus-crisis-TWO-YEARS-Germany-warns.html
  14. Mixed up the names ( edited it to "Should I be eating Burana (tradename for ibuprofen) as a precaution?", shows how much I know about medicine ), but anyway, the point was that people are eating painkillers before they even know if they're sick. Usually when I have the flu, I just drink water and take some vitamins.
  15. No shit? People are panic buying all the toilet paper, non-perishable food, painkillers, vitamins and nutritional supplements. My sister works at a hospital pharmacy and knows other pharmacists working at "normal" pharmacies. People are asking things like "Should I be eating Burana (tradename for ibuprofen) as a precaution?". I don't know anything about chemistry or medicines really, but even to me that sounds pretty stupid...
  16. Worldwide situation map: https://experience.arcgis.com/experience/685d0ace521648f8a5beeeee1b9125cd What hit me over the weekend was that even Reunion (a small island east of Madagascar) had 5 cases (now 9).
  17. I've wondered how effective the temperature screening actually is. Couldn't someone be infected and spreading the disease, but without any fever?
  18. Seems that the economical costs of this will be enormous. I read some analyst saying that most or all airlines will be bankrupt by end of May if this keeps going. Lots of employers are laying off people already, and might still go under.
  19. Yeah, EU is also planning on closing Schengen-area borders on Wednesday or Thursday and most countries have limited or stopped air travel completely. Apparently also in many countries anyone returning from another country is placed in a 2 week quarantine as a precaution.
  20. Finnish government announced that they plan to declare emergency law tomorrow. Public meetings above 10 people, loitering etc. are banned, schools and such are closed, borders will likely close soon and everyone with symptoms is expected to quarantine themselves for at least a week or two, and not go to a hospital unless they have severe symptoms like difficulty breathing to prevent healthcare collapse. Didn't the old Chinese curse go something along like "I hope you will live in interesting times"?
  21. https://batteryuniversity.com/learn/article/discharging_at_high_and_low_temperatures
  22. Thanks for the heads up, so it needs to be the 7205 to charge the KS 16X (20S = 84V battery pack). Edited my post above.
  23. On a quick glance at the Cycle Satiator page, it says: The wheel battery only has DC plus and "minus" (ground), there's no temperature sensing, so just solder the + and ground. Take care to check that the polarity is the right way around. Double check that, I don't have a wheel with the Lenovo-plug, but just because Lenovo has decided that one part of the connector is "-" and one part is "+" doesn't mean other manufacturers using the plug actually follow their scheme (although probably they do). Someone with knowledge of the wheel Lenovo-connector polarity can probably confirm it (like @Seba perhaps?). EDIT: After @z3n's clarification about the Cycle Satiator maximum voltages below, do check that your model is the 7205. The other models can't reach high enough voltage (84V / 20S battery packs) to charge your wheel.
  24. This thread is now outdated and unpinned, see here for new lists:
×
×
  • Create New...