Jump to content
EU GUY

Oscillation and cut out problem with Gotway MSuper V3, ACM, maybe Monster shipped from May 2017 onwards

Recommended Posts

Holy moly?! A complete batch?

thats new Gotway record....heard of this some hours before..some cases here, some on FB.

 

Any Idea WHAT is wrong on this wheels? complete board, fake batteries? Any clue?

Share this post


Link to post
Share on other sites
4 minutes ago, luske84 said:

I think this is a controller issue we have 3 wheels of the 1705 batch and all 3 have the same issue : wheel oscillation followed by cut off after a you hit a little bump 

Thanx, ....and sorry for dumb requests: What you mean by "wheel oscillation "???

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

@Haakon hoelseter 

i would guess your's is from this batch?

See:

@EU GUY Your blue new V3s...is it from the same batchnumber?

Edited by KingSong69
  • Upvote 2

Share this post


Link to post
Share on other sites
5 minutes ago, KingSong69 said:

@Haakon hoelseter 

i would guess your's is from this batch?

See:

@EU GUY Your blue new V3s...is it from the same batchnumber?

yes. i ordered 2 of them in this custom color. the twins. my friend got one and that failed him so im gonna use my acm for now until this is fixed. please. fila a complaint to gotway if possible

  • Downvote 1

Share this post


Link to post
Share on other sites
3 minutes ago, KingSong69 said:

@Haakon hoelseter 

i would guess your's is from this batch?

See:

 

This is exactly what happened to me when i think about it. i also hit i little bump before it cut out. Do you know how to check what batch my wheel is from? does it stand on the package?

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 minute ago, Haakon hoelseter said:

This is exactly what happened to me when i think about it. i also hit i little bump before it cut out. Do you know how to check what batch my wheel is from? does it stand on the package?

first 4 letters of the motorcode. 

 

Edited by EU GUY
  • Upvote 2

Share this post


Link to post
Share on other sites
Posted (edited)
8 minutes ago, EU GUY said:

first 4 letts of the motorcode. 

 

Mine første tall er 1703.  Liker youtube kanalen din forresten :)

Edited by Haakon hoelseter
  • Upvote 3

Share this post


Link to post
Share on other sites
Posted (edited)
28 minutes ago, KingSong69 said:

@Haakon hoelseter 

i would guess your's is from this batch?

See:

@EU GUY Your blue new V3s...is it from the same batchnumber?

There is also the number furthest down 1705. Is this the right batch? 

14972200326121204110517.jpg

Edited by Haakon hoelseter

Share this post


Link to post
Share on other sites

@EU GUY

Gotway FB group also mentioned the numbers 1703/1704......

Perhaps not just one Batch/day/Whatever they create their Motor Codes from!

 

At first: I hope nobody got real bad and/or staying injuries from this! Thats most important!

At second i really hope this strikes back to Gotway, so that they have to get their shit together and implement some REAL qualitycontrol!

  • Upvote 2

Share this post


Link to post
Share on other sites
1 hour ago, KingSong69 said:

Thanx, ....and sorry for dumb requests: What you mean by "wheel oscillation "???

Quickly rockin/vibrating back and forward at the rate off a pneumatic drill and eventualy cutting off

  • Upvote 3

Share this post


Link to post
Share on other sites

I assume the 5 reported cases also includes me, but my motorcode is 170306301 while my serialization number is 170424014.

  • Upvote 1

Share this post


Link to post
Share on other sites

If everyone who experienced problems could send me their motor codes. Gotway just contacted me. 

1703 - 1704 - 1705 is what people have experienced problems on so far. 

Share this post


Link to post
Share on other sites

I have the wheel in front of me at work but no box. Is it possible to extract the motor code from, say, Wheellog or bluetooth? I do not know what I'm looking for.

Share this post


Link to post
Share on other sites

Is seems to be on the rim itself too..  But I cannot confirm as I don't have one myself!

Share this post


Link to post
Share on other sites

QJ161022115

So I'm in the clear in regards to THIS batch? I wonder what other problems I have with connections and whatnot...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×