HermanTheGerman

Sudden KS16 cutout ???

29 posts in this topic

Posted (edited)

@Diana@szkingsong.com he seems to accelerate slowly and not rigth after the start :
" I was riding at low speed talking to a Cyclist "

Never had this issue with KS16S but i never truly feel safe cause alarm aren't link with engine couple. That's something who may lead me to buy an gotway. But wait and see, firmware evolve with time :)

Edited by Fitz0uille
0

Share this post


Link to post
Share on other sites

@Diana@szkingsong.com thank you for the support but i was actually riding the Euc  so maybe it  was 15 kph and then accelerate up to 25 until the wheel cut off.

0

Share this post


Link to post
Share on other sites

Posted (edited)

14 hours ago, Diana@szkingsong.com said:

I am Diana from King Song. I have talked with our research engineer about it. He thinks you may accelerated too much at the beginning. You'd better accelerate after you ride 2m.

No, if you read my 1st and the following posts, I explain that it only happens under very special circumstances, at very slight accelerations, just at the start. I never had a problem until now when accelerating fast.

But because the problem only happens very rarely I think it will be difficult to find.

Besides the mentioned rare events the KS16B is until now a very reliable wheel (more than 2300 km on it).

6 hours ago, cm16600 said:

@Diana@szkingsong.com thank you for the support but i was actually riding the Euc  so maybe it  was 15 kph and then accelerate up to 25 until the wheel cut off.


This must be a different problem, because until now I never had a cutoff while riding, and I use the wheel heavily (e.g. with FW 1.23 I once had a short acceleration up to 39 km/h, and there was no problem, the wheel handled it fine).

Edited by HermanTheGerman
1

Share this post


Link to post
Share on other sites
9 hours ago, cm16600 said:

@Diana@szkingsong.com thank you for the support but i was actually riding the Euc  so maybe it  was 15 kph and then accelerate up to 25 until the wheel cut off.

3 hours ago, HermanTheGerman said:

No, if you read my 1st and the following posts, I explain that it only happens under very special circumstances, at very slight accelerations, just at the start. I never had a problem until now when accelerating fast.

But because the problem only happens very rarely I think it will be difficult to find.

Besides the mentioned rare events the KS16B is until now a very reliable wheel (more than 2300 km on it).


This must be a different problem, because until now I never had a cutoff while riding, and I use the wheel heavily (e.g. with FW 1.23 I once had a short acceleration up to 39 km/h, and there was no problem, the wheel handled it fine).

 

I am very pleased to discuss some problems with all of you.I never had a cut off while riding.King Song is a very reliable electric unicycle brand, which has great reviews all over the world.

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now