Jean Dublin

(Solved) IPS Lhotz "lost memory"/ forgets total miles and settings as speed/lights after turned off/on.

28 posts in this topic

On 2016/10/31 at 8:18 AM, MaxLinux said:

Today I opened the IamIPS app for the first time in quite a while and was startled to find my total km was 0 and my speed limit was locked to 20 km/h. My case was slightly different from yours, because the 25 and 30 km/h settings were completely gone from the screen, whereas you could change it to 30 but it would not save the setting.

I tried several different versions of the app found in this forum, but none would show anything other than 0 km total, and none would show an option to change the speed limit to 30 km.

Finally I found the IPSUtil you posted here, and it fixed my problem (except that my true total km is gone, and now shows 100 km). The 25 and 30 km/h options are back and they do save properly. So thank you for posting the UPSUtil! Since we still don't know what the 0 or 1 at the end of the "type" line means, I used 1 as the last character since it worked for you.

hi, it is so good that the problen is solved. 

2

Share this post


Link to post
Share on other sites
On 18/04/2017 at 5:19 PM, jimmykru said:

Doesthis ipsutil app rewrites the firmware??

@rayna903 may have an answer to this ;)

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now