Jump to content

Search the Community

Showing results for tags 'play'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Reviews
    • Mods, Repairs, & DIY
    • Riding Safety and Protective Gear
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements & Deals
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Airwheel
    • Firewheel
    • Gotway
    • Inmotion
    • IPS
    • King Song
    • Ninebot
    • Rockwheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
    • Advertisements (One-Wheeled Skateboards)
  • Two-Wheeled Self-Balancing PEVs
    • Hoverboard
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Advertisements (Two-Wheeled Self-Balancing)

Categories

  • General

Found 2 results

  1. Before I take this thing apart, I'm wondering if you guys can give me some insight on what this "wobble" or "play" is so that I know what to watch out for and what I'm getting into. How dangerous is this? I've attached a video, but I'm not sure if it will display properly. Gotway ACM 16 Wobble Play VLC Android SD High.mp4
  2. KingSong KS18A

    I have a KS-18A that I've had for about 6 months now. I've beat it up pretty bad through several wrecks, some my fault, some from the wheel cutting out. Anyway, I've noticed that there is now what I can only describe as play in the wheel. When moving the body of the unicycle back and forth (front and back, not side to side) there is some gap in where the wheel spin changes direction. It seems there is about ~1-2 inches of movement before the gyros seem to notice the change in direction. It seems to be working okay and I've put ~15 miles on it since I noticed the behavior. After a few wrecks at 15-20 MPH, I am a bit more cautious than I was when I started out so I am a little more careful about charging and paying attention to any strange behavior I started to take the thing apart but was having trouble getting the wheel separated from the body and decided to put it back together before actually separating the two. Unfortunately, the play still exists after reassembly. I believe whatever is going on is with the gyros or a magnet inside the wheel. Has anyone noticed this kind of "play" in their KingSong or other EU? Any ideas? Cheers and thanks in advance!
×